CODESYS System Requirements

CODESYS Development System V3
Version: 3.5.16.20 or higher

The CODESYS Development System is a development environment for industrial control and automation technology according to IEC 61131-3. It is available in 32-bit and 64-bit versions.
Codesys Store

CODESYS Control for Raspberry Pi MC SL: 4.0.0.0 or higher

CODESYS Control for Raspberry Pi MC SL is a CODESYS Control runtime system tailored for Raspberry Pi modules that have more than one core on a single CPU.
CODESYS Control for Raspberry Pi MC SL

CODESYS Control for Raspberry Pi SL can also be used with single core support. However, it can be used only for testing purposes, as it only has non-commercial license support.

The following devices of the Revolution Pi family are delivered with CODESYS Control pre-installed.

Part number

Device name

CODESYS Control

Version

100337

Connect+ 16 GB plus CODESYS Multi Core

CODESYS Control for Raspberry Pi MC SL

4.0.0.0